Back to overview
Downtime
ping Clarksdale Primary - UniFi and ping Clarksdale Primary - Fortgate are down
Feb 3, 2024 at 4:13am UTC
Resolved
Feb 3, 2024 at 4:19am UTC
ping Clarksdale Primary - Fortgate recovered.
Affected services
Updated
Feb 3, 2024 at 4:18am UTC
ping Clarksdale Primary - UniFi recovered.
Affected services
Created
Feb 3, 2024 at 4:13am UTC
ping Clarksdale Primary - UniFi and ping Clarksdale Primary - Fortgate went down.
Affected services